The issue has been resolved, and backup jobs are now running as expected. Our team is actively monitoring the environment to ensure continued stability.
Thank you for your patience.
Posted Sep 08, 2026 - 07:04 UTC
Investigating
We are currently investigating an issue affecting job execution performance due to a problem with one of the access nodes. Our engineering team is actively working to identify the root cause and restore normal operations as quickly as possible.
We apologise for any inconvenience and appreciate your patience while we work to resolve this issue.
Posted Sep 08, 2026 - 04:54 UTC
This incident affects: VM & Kubernetes (Australia East) and Database (Australia East).